Jump to content


Error with PHP 7.3

php 7.3

  • Please log in to reply
2 replies to this topic

#1 ComputingFroggy

ComputingFroggy

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 25 December 2018 - 08:54 PM

Hello,

 

When running a CodeIgniter project with GroceryCrud and PHP version 7.3, I get the following error:

Message: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"?

 

When reverting back to 7.2, there's no more error. So it seems GroceryCrud is not ready for PHP 7.3.

 

I don't how to find out which version of GroceryCrud I am running ... may the latest version is PHP 7.3 compatible ?

 

Any ideas about that ?

 

 

Cheers,

L@u

PS: Merry Christmas ! !  ;-)

 

 

 



#2 web-johnny

web-johnny

    grocery CRUD Author

  • Administrators
  • 1,057 posts
  • LocationLondon

Posted 26 December 2018 - 09:45 AM

Merry Christmas by the way @ComputingFroggy  :D

 

There you have it: https://github.com/s...crud/issues/468 the solution of your problem ;-)

 

You can download the latest master version here: https://github.com/s...hive/master.zip

 

Regards

Johnny


Posted Image

#3 bican304

bican304

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 04 February 2019 - 08:01 AM

There are some captivating due dates in this article yet I don't know whether I see all of them center to heart. There is some authenticity, in any case, I will snatch hold feeling till I examine it further. Incredible godaddy 99 rs domain article , thanks and we may need more!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users