Jump to content


Installation

installation

  • Please log in to reply
2 replies to this topic

#1 a.lazzarini

a.lazzarini

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 04 June 2019 - 04:09 PM

Hello.

I install grocery crud enterperise on xamp with php 7.2  and set my cred-enterprise with my base_url

 

But always receive this message:

 

Ooooops, something went wrong! If you can see this message, this is probably a misconfiguration in Grocery CRUD Enterprise!

 

Regards

Andrea

 

 



#2 a.lazzarini

a.lazzarini

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 04 June 2019 - 04:15 PM

I forgot tha use codeigniter 3.1.10

regards



#3 web-johnny

web-johnny

    grocery CRUD Author

  • Administrators
  • 1,100 posts
  • LocationLondon

Posted 11 June 2019 - 11:16 AM

Hello @a.lazzarini

 

Have you checked the documentation that I have here? https://www.groceryc...er-installation what is the specific problem that you have? In which step are you having the issue?

Also people find it very useful to use the video tutorial for Codeigniter here:

https://youtu.be/FC54Db7LOG0

 

Let me know if that helped.

 

Regards

Johnny


Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users