Jump to content


Cannot use Zend\Db\Metadata\Object as Object because 'Object' is a special class name


  • Please log in to reply
4 replies to this topic

#1 Paulo Rodriguez

Paulo Rodriguez

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 18 January 2020 - 09:16 PM

I have this error using the lastes version of grocery crud and I'm using laravel 6.11 with php 7.4

thanks for your help



#2 web-johnny

web-johnny

    grocery CRUD Author

  • Administrators
  • 1,143 posts
  • LocationLondon

Posted 19 January 2020 - 07:55 PM

I have this error using the lastes version of grocery crud and I'm using laravel 6.11 with php 7.4

thanks for your help

 

Hello Paulo,

 

What Grocery CRUD Enterprise are you using? Also what database are you using? I had fixed those kind of issues at the version 2.6.8 for Postgres database. So if you have the latest Grocery CRUD Enterprise you shouldn't have an issue.

 

Regards

Johnny


Posted Image

#3 Paulo Rodriguez

Paulo Rodriguez

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 19 January 2020 - 09:48 PM

Hello Paulo,

 

What Grocery CRUD Enterprise are you using? Also what database are you using? I had fixed those kind of issues at the version 2.6.8 for Postgres database. So if you have the latest Grocery CRUD Enterprise you shouldn't have an issue.

 

Regards

Johnny

Hello Im using the version 2.7.13 of grucery crud enterprise and im using sqlite database



#4 web-johnny

web-johnny

    grocery CRUD Author

  • Administrators
  • 1,143 posts
  • LocationLondon

Posted 23 January 2020 - 10:46 AM

Hello Im using the version 2.7.13 of grucery crud enterprise and im using sqlite database

Hello Paulo,

 

I can reproduce the issue with SQLlite database. It seems that this is a specific error only for SQLLite. Thanks for the feedback. I will try to solve this issue the soonest possible. I will inform you once this is done. 

Regards

Johnny


Posted Image

#5 web-johnny

web-johnny

    grocery CRUD Author

  • Administrators
  • 1,143 posts
  • LocationLondon

Posted 09 February 2020 - 05:47 PM

I have this error using the lastes version of grocery crud and I'm using laravel 6.11 with php 7.4

thanks for your help

 

Hello Paulo,

 

I am glad to inform you that the latest version of Grocery CRUD (version 2.8.0) is released and the issue with the SQLite database is now solved. In order to download the latest version you can go to: https://www.groceryc..._latest_version

 

Let me know in case you are still having issues.

Regards

Johnny


Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users