Jump to content


Question before buy

intranet themes

  • Please log in to reply
2 replies to this topic

#1 Fernyx

Fernyx

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 14 April 2020 - 08:31 AM

Hi
 
I started to use GC standard and i found this really useful. I'm on mind purchase the enterprise version but first i need to know if this will work without problems
is fully compatible GC 1.6 code (with CI3) with last Enterprise version, (also with CI3)
The server is in a intranet, the URL is 192.168.0.25/mygroceryapp instead www.mygrocerycruddomain.com  The server is under a firewall that can block some connections. This can make problems with licensening method??
is included in enterprise version bootstrap v3 and v4 theme??
 
Thanks


#2 web-johnny

web-johnny

    grocery CRUD Author

  • Administrators
  • 1,150 posts
  • LocationLondon

Posted 20 April 2020 - 11:36 AM

 

Hi
 
I started to use GC standard and i found this really useful. I'm on mind purchase the enterprise version but first i need to know if this will work without problems
is fully compatible GC 1.6 code (with CI3) with last Enterprise version, (also with CI3)
The server is in a intranet, the URL is 192.168.0.25/mygroceryapp instead www.mygrocerycruddomain.com  The server is under a firewall that can block some connections. This can make problems with licensening method??
is included in enterprise version bootstrap v3 and v4 theme??
 
Thanks

 

Hello @Fernyx,

 

Grocery CRUD Enterprise is working with any PHP Framework and of course including CI 3 and the latest CI 4. You will not have any issues with your intranet as the code will be locally on your machines. 

Also Bootstrap V3 and V4 are included at Grocery CRUD Enterprise.

 

Regards

Johnny


Posted Image

#3 Fernyx

Fernyx

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 30 April 2020 - 06:52 PM

OK, thanks!!!!. Now migrating to enterprise







Also tagged with one or more of these keywords: intranet, themes

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users