Jump to content


dbarros

Member Since 14 Apr 2017
Offline Last Active May 18 2020 05:59 PM
-----

Posts I've Made

In Topic: Clear - Reset Sort by Column

15 May 2020 - 02:48 PM

Thanks Johnny  Reset Ordering was added on ver. 2.8.1 

 

[Feature]
- GC-433: Create a button "Reset Ordering" to reset the ordering to the "no ordering" state

 


In Topic: Clear - Reset Sort by Column

20 February 2020 - 01:17 PM

Wondering if there is a way to reset grid after selecting one of the columns (sorting) to original state.

attachicon.gifScreen Shot 2020-02-10 at 11.22.03 AM.png

What I mean with reset is  like the result when you clear your browsing history,data etc sort by will not be present. It seems to be something that's handle by React maybe?


In Topic: MultiSelect_Searchable not updating or inserting value

10 February 2020 - 04:10 PM

I forgot to replay to this, Thanks Johnny!


In Topic: Problem

12 September 2019 - 01:07 PM

 

@Balanso,

 

Not sure if your issue is the same as mine, however i was receiving a similar error when using setRelation, the thing that I did to fix was to change the order by in the grid itself to a different column, Let me explain, before I added the "setRelation" I sorted the grid by user_id, so that was the column that the grid was ordering by, then after i added the "setRelation" for  the users table i started to see  the error about the unknown column.

 

setRelation fields if you noticed  are not sortable Screen Shot 2019-09-12 at 9.01.40 AM.png

, hopefully this helps 


In Topic: MultiSelect_Searchable not updating or inserting value

28 May 2019 - 01:26 PM

Hello @dbarros and @flawless,

 

I've created a ticket for that so I can investigate more on it. You can find the ticket here: https://trello.com/c...inserting-value

 and you can follow the progress of it by pressing the button "follow":

attachicon.gifScreenshot 2019-05-24 at 08.09.20.png

 

I will inform this forums post once this is done and released on the next version.

 

Till the bug is fixed can you please use: "multiselect_native" as a work-around?

 

Regards

Johnny

Thanks @web-johnny for the follow up.